Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000363 [Croquet] Jasmine major always 10-13-04 07:23 10-13-04 07:31
Reporter mshirley View Status public  
Assigned To andreas
Priority normal Resolution fixed  
Status resolved  
Summary 0000363: Switching projects can hang the system (no response to mouse clicks ...)
Description ... however, clicking the MS windows close button does exit out of Croquet.

Under Windows XP
In a clean Croquet0.1image
Switch to First Steps
Update code from server
Start teapot
Jump to project "fun with music" (left click on background,
  select "jump to project)
Jump (back) to Project "First Steps"

BUG: The system now doesn't respond to mouse clicks with
squeak.exe taking 99% of the CPU.

Clicking on the windows close button works.
Additional Information
Attached Files

- Relationships
duplicate of 0000351resolved andreas Project>>depth loops infinitely 

- Notes
(0000334 - 210 - 220 - 220 - 220 - 220 - 220)
mshirley
10-13-04 07:27

I played with this some more. It doesn't require starting teapot. Just jump to another project and back to "First Steps" hangs consistently on my system. I haven't noticed a problem with any other workspace.
 

- Issue History
Date Modified Username Field Change
10-13-04 07:23 mshirley New Issue
10-13-04 07:27 mshirley Note Added: 0000334
10-13-04 07:31 andreas Status new => resolved
10-13-04 07:31 andreas Resolution open => fixed
10-13-04 07:31 andreas Relationship added duplicate of 0000351
10-13-04 07:31 andreas Assigned To  => andreas


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
40 total queries executed.
32 unique queries executed.
Powered by Mantis Bugtracker