Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000366 [Croquet] Jasmine minor always 10-13-04 09:38 10-13-04 18:15
Reporter jitterbug View Status public  
Assigned To Croqueteer
Priority normal Resolution fixed  
Status resolved  
Summary 0000366: "turn to" in the tea space browser causes a walkback
Description selecting "turn to" in the tea space browser causes a walkback because there is no turnTo:speed: method in TAvatar.
Additional Information
Attached Files

- Relationships
duplicate of 0000337resolved Croqueteer "go near" and "turn to" in TSpaceBrowser errors on TAvatar>>turnTo:speed: 

- Notes
(0000337 - 82 - 82 - 82 - 82 - 82 - 82)
jitterbug
10-13-04 09:48

Is this a duplicate of bug 000337 that was repored as fixed? I'm still seeing it.
 
(0000346 - 28 - 28 - 28 - 28 - 28 - 28)
Croqueteer
10-13-04 18:15

This has already been fixed.
 

- Issue History
Date Modified Username Field Change
10-13-04 09:38 jitterbug New Issue
10-13-04 09:48 jitterbug Note Added: 0000337
10-13-04 18:15 Croqueteer Status new => resolved
10-13-04 18:15 Croqueteer Resolution open => fixed
10-13-04 18:15 Croqueteer Relationship added duplicate of 0000337
10-13-04 18:15 Croqueteer Assigned To  => Croqueteer
10-13-04 18:15 Croqueteer Note Added: 0000346


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
44 total queries executed.
34 unique queries executed.
Powered by Mantis Bugtracker