Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000410 [Croquet] Jasmine minor always 10-17-04 08:57 10-21-04 06:53
Reporter niehausj View Status public  
Assigned To Croqueteer
Priority normal Resolution fixed  
Status resolved  
Summary 0000410: Low framerates in Mars and Waterfall worlds
Description In the main Teapot Demo of Jasmine the framerate drops to Note: 0000009 fps upon opening the mars portal and Note: 0000007 fps when looking at the waterfall from a distance. Cpu usage is at 100%. This happens for me on both WinXP and Linux (Gentoo).
Additional Information System Specs:
AMD Athon 2000 at 1.67GHz
512MB PC2700 DDR RAM
Radeon 9600 Pro w/ latest drivers
Attached Files

- Relationships

- Notes
(0000461 - 82 - 82 - 82 - 165 - 165 - 165)
andreas
10-19-04 02:49

Marked as duplicate of 0000412 - once David fixed it would should close this one too.
 
(0000502 - 15 - 15 - 15 - 15 - 15 - 15)
Croqueteer
10-21-04 06:53

Fixed - see 412
 

- Issue History
Date Modified Username Field Change
10-17-04 08:57 niehausj New Issue
10-19-04 02:49 andreas Note Added: 0000461
10-19-04 02:49 andreas Duplicate ID 0 => 412
10-21-04 06:53 Croqueteer Status new => resolved
10-21-04 06:53 Croqueteer Resolution open => fixed
10-21-04 06:53 Croqueteer Duplicate ID 412 => 0
10-21-04 06:53 Croqueteer Assigned To  => Croqueteer
10-21-04 06:53 Croqueteer Note Added: 0000502


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
55 total queries executed.
45 unique queries executed.
Powered by Mantis Bugtracker