Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000418 [Croquet] Jasmine minor always 10-18-04 22:01 10-20-04 09:57
Reporter dfaught View Status public  
Assigned To andreas
Priority normal Resolution fixed  
Status resolved  
Summary 0000418: Click without drag on Project from Navigator Dock
Description Clicking on a Project on the Navigator Dock without dragging it up into the TeaSpace causes the Project to get loaded in Squeak outside of the TeaSpace, which is very confusing.
Additional Information
Attached Files

- Relationships

- Notes
(0000458 - 181 - 181 - 181 - 181 - 181 - 181)
andreas
10-19-04 02:31

So what do we expect to happen here? This behavior is intended to be used if you run Croquet in a full-screen project and want to get out of it without quitting Croquet alltogether.
 
(0000479 - 247 - 257 - 257 - 257 - 257 - 257)
dfaught
10-19-04 14:45

After the "intoWorld" fix (thanks for that!), now this behavior is more obvious. If I was running full-screen before that fix, I never saw the project that got loaded at all because it was behind the OGL window. Now this is a feature, not a bug.
 
(0000492 - 58 - 58 - 58 - 58 - 58 - 58)
andreas
10-20-04 09:57

I declare it fixed even if indirectly - see discussion ;-)
 

- Issue History
Date Modified Username Field Change
10-18-04 22:01 dfaught New Issue
10-19-04 02:31 andreas Note Added: 0000458
10-19-04 02:31 andreas Status new => feedback
10-19-04 14:45 dfaught Note Added: 0000479
10-20-04 09:57 andreas Status feedback => resolved
10-20-04 09:57 andreas Resolution open => fixed
10-20-04 09:57 andreas Assigned To  => andreas
10-20-04 09:57 andreas Note Added: 0000492


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
44 total queries executed.
34 unique queries executed.
Powered by Mantis Bugtracker