Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000424 [Croquet] Jasmine crash always 10-20-04 08:17 10-20-04 09:56
Reporter tak View Status public  
Assigned To andreas
Priority normal Resolution fixed  
Status resolved  
Summary 0000424: The system freezes when open collapsed TeapotMorph.
Description If we can collapse TeapotMorph, it should be very useful to open a lot of code browser on screen. But when I tried to open collapsed TeapotMorph, the system was completely freezed.

Actually, I have tried to fix it. It is because some cleanup code was executed when close Teapot in #delete, and currentSpace pointed wrong object when restart Teapot. Therefore, if I just remove TeapotMorph >> delete, the mechanism works well. But we surely need cleanup code somewhere. I don't have concrete idea where we put cleanup code unless #delete, but just noted it.
Additional Information
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
10-20-04 08:17 tak New Issue
10-20-04 09:56 andreas Status new => resolved
10-20-04 09:56 andreas Resolution open => fixed
10-20-04 09:56 andreas Assigned To  => andreas


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
31 total queries executed.
28 unique queries executed.
Powered by Mantis Bugtracker