Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000426 [Croquet] Jasmine crash always 10-20-04 09:40 10-20-04 09:52
Reporter ajmoir View Status public  
Assigned To andreas
Priority normal Resolution fixed  
Status resolved  
Summary 0000426: Selecting black globe causes crash
Description Start teapot
left click to bring up menu
left click on upper right select, which is the black globe
Crash
Additional Information Linux

Similar to 409 but not identical
Attached Files  SqueakDebug.log [^] (2,039 bytes) 10-20-04 09:40

- Relationships

- Notes
(0000491 - 117 - 127 - 127 - 127 - 127 - 127)
andreas
10-20-04 09:52

Well, actually the bug isn't "fixed" - I disabled the thing alltogether since AFAIK it won't work anywhere right now.
 

- Issue History
Date Modified Username Field Change
10-20-04 09:40 ajmoir New Issue
10-20-04 09:40 ajmoir File Added: SqueakDebug.log
10-20-04 09:52 andreas Status new => resolved
10-20-04 09:52 andreas Resolution open => fixed
10-20-04 09:52 andreas Assigned To  => andreas
10-20-04 09:52 andreas Note Added: 0000491


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
37 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker