Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000481 [Croquet] Jasmine trivial always 11-01-04 21:47 11-12-04 08:14
Reporter dfaught View Status public  
Assigned To andreas
Priority normal Resolution fixed  
Status resolved  
Summary 0000481: Mouse.mdl will not load
Description Most actors load just fine, but Mouse won't, either from the Navigator Dock or as an avatar. There may be one or two others that have a similar problem. Just scrolling through the Navigator Dock, a few Alice items have only a name with no image, which I'm assuming is related.
Additional Information I tried this in a Squeak 3.5 image Wonderland, and it doesn't work there either. It caused the Wonderland image to go blank, although the object list was still there. I submitted the bug here because the light is better here.
Attached Files  TLoadMDL-parseVFBFiletexture.st [^] (3,226 bytes) 11-02-04 04:25

- Relationships

- Notes
(0000574 - 142 - 154 - 154 - 154 - 154 - 154)
dfaught
11-01-04 21:50
edited on: 11-01-04 21:53

Whoops, I'm sorry. This is a duplicate of earlier problem 358. Are you really just going to remove the offenders?

edited on: 11-01-04 21:53
 
(0000581 - 222 - 222 - 222 - 222 - 222 - 222)
dfaught
11-02-04 04:28

Okay, here is a partial fix. This seems to work, but I'm not sure it's exactly right. My apologies to whoever built it, but the mouse is terribly ugly. It's at least a possibility that it's because this fix isn't exact.
 
(0000672 - 159 - 159 - 159 - 159 - 159 - 159)
andreas
11-12-04 08:14

Thanks for the fix! BTW, if you provide change sets it would be nice if you could give them a proper name and preamble (just copy bug summary and description).
 

- Issue History
Date Modified Username Field Change
11-01-04 21:47 dfaught New Issue
11-01-04 21:50 dfaught Note Added: 0000574
11-01-04 21:53 dfaught Note Edited: 0000574
11-02-04 04:25 dfaught File Added: TLoadMDL-parseVFBFiletexture.st
11-02-04 04:28 dfaught Note Added: 0000581
11-12-04 08:14 andreas Status new => resolved
11-12-04 08:14 andreas Resolution open => fixed
11-12-04 08:14 andreas Assigned To  => andreas
11-12-04 08:14 andreas Note Added: 0000672


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
48 total queries executed.
34 unique queries executed.
Powered by Mantis Bugtracker