Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000496 [Croquet] Jasmine minor always 11-04-04 23:30 11-06-04 22:32
Reporter maniac View Status public  
Assigned To andreas
Priority normal Resolution not fixable  
Status resolved  
Summary 0000496: Croquet / Magnifier don't work together
Description Bring up a Croquet world and then the magnifier.

The magnifier works well anywhere outside of the world
but inside the world, the image remains white. Place the
cursor near the top of the window and you see the title in
the top of the magnififer just fine, but not the contents
within the window.
Additional Information
Attached Files

- Relationships

- Notes
(0000601 - 367 - 367 - 367 - 367 - 367 - 367)
andreas
11-06-04 22:32

This bug is intrinsically not fixable. Since the main Croquet rendering area uses hardware acceleration there simply are no accessible bits the magnifier could show. Making this work would require an (unbelievably expensive) copy operation to get the bits from the hardware and I don't think we really want to pay the price for it. Sorry, but not much we can do here.
 

- Issue History
Date Modified Username Field Change
11-04-04 23:30 maniac New Issue
11-06-04 22:32 andreas Status new => resolved
11-06-04 22:32 andreas Resolution open => not fixable
11-06-04 22:32 andreas Assigned To  => andreas
11-06-04 22:32 andreas Note Added: 0000601


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
35 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker