Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000510 [Croquet] Any feature always 11-09-04 20:03 11-11-04 20:19
Reporter Darius Clarke View Status public  
Assigned To Croqueteer
Priority normal Resolution fixed  
Status resolved  
Summary 0000510: When inside the Vertix portal the TZoomNavigatorMorph doesn't show, but is still active
Description When inside the Vertix portal the TZoomNavigatorMorph doesn't show, but is still active for clicking blindly on whatever link is hidden there.
Additional Information Can't take screen shot because it's just Not There.
Attached Files  LinePortal.jpeg [^] (38,101 bytes) 11-10-04 02:52

- Relationships

- Notes
(0000643 - 180 - 180 - 180 - 180 - 180 - 180)
Darius Clarke
11-09-04 20:05

That is, the TZoomNavigatorMorph is active when the mouse cursor hovers near the bottom of the screen where you would normally hover to bring up the TZoomNavigatorMorph menu items.
 
(0000651 - 26 - 26 - 26 - 26 - 26 - 26)
Croqueteer
11-10-04 01:19

What is the Vertix portal?
 
(0000654 - 173 - 173 - 173 - 173 - 173 - 173)
Darius Clarke
11-10-04 02:54

Sorry, What do you call this vertex portal that one creates with the middle-right menu item in the world menu? I've not browsed throught the code yet for it. Photo attached.
 
(0000655 - 225 - 225 - 225 - 225 - 225 - 225)
Croqueteer
11-10-04 03:08

OK. This is a wireframe filter portal. The reason that the zoom nav morph is not visible is that it is being rendered as a texture, and since all of the objects are being rendered this way, it is as well. This is an easy fix.
 
(0000667 - 102 - 102 - 102 - 102 - 102 - 102)
Croqueteer
11-11-04 20:19

The overlay objects should not render in wireframe when we are in the wireframe world. This is fixed.
 

- Issue History
Date Modified Username Field Change
11-09-04 20:03 Darius Clarke New Issue
11-09-04 20:05 Darius Clarke Note Added: 0000643
11-10-04 01:19 Croqueteer Note Added: 0000651
11-10-04 02:52 Darius Clarke File Added: LinePortal.jpeg
11-10-04 02:54 Darius Clarke Note Added: 0000654
11-10-04 03:08 Croqueteer Note Added: 0000655
11-11-04 20:19 Croqueteer Status new => resolved
11-11-04 20:19 Croqueteer Resolution open => fixed
11-11-04 20:19 Croqueteer Assigned To  => Croqueteer
11-11-04 20:19 Croqueteer Note Added: 0000667


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
53 total queries executed.
38 unique queries executed.
Powered by Mantis Bugtracker