Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000542 [Croquet] Jasmine major always 11-20-04 02:03 11-20-04 06:42
Reporter elenzil View Status public  
Assigned To andreas
Priority normal Resolution fixed  
Status resolved  
Summary 0000542: texture management problems ?
Description As of today with a clean image and all updates,
a TeaTest instance seems to have about 25 instances
of the Alice texture. (As well as duplicates of a
few others like the floor, the camera..)

See snapshot and code to reproduce here:
http://www.elenzil.com/orion/citris/25alices [^]
Additional Information
Attached Files  25alices.jpg [^] (87,001 bytes) 11-20-04 02:03

- Relationships

- Notes
(0000718 - 320 - 320 - 320 - 320 - 320 - 320)
andreas
11-20-04 05:35

Hm... thanks for reporting this particular bug. You might be hitting the jack pot here - I can reproduce the effect, i.e., there ARE 25 or so textures created with Alice. If that texture duplication happens throughout Croquet it would explain the slowdown(s) people have experienced (due to excessive texture thrashing).
 
(0000719 - 90 - 90 - 90 - 90 - 90 - 90)
andreas
11-20-04 06:42

Okay, fixed now. Let's see what effect this has on those people who experienced slowdowns.
 

- Issue History
Date Modified Username Field Change
11-20-04 02:03 elenzil New Issue
11-20-04 02:03 elenzil File Added: 25alices.jpg
11-20-04 05:35 andreas Note Added: 0000718
11-20-04 05:35 andreas Assigned To  => andreas
11-20-04 05:35 andreas Status new => assigned
11-20-04 06:42 andreas Status assigned => resolved
11-20-04 06:42 andreas Resolution open => fixed
11-20-04 06:42 andreas Note Added: 0000719


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
42 total queries executed.
32 unique queries executed.
Powered by Mantis Bugtracker