Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000553 [Croquet] Any minor always 11-23-04 20:45 12-02-04 21:42
Reporter elenzil View Status public  
Assigned To
Priority normal Resolution fixed  
Status resolved  
Summary 0000553: spreadsheet demo busted
Description when you click on an entire column-selector button
an error pops up in the squeak interface.
Additional Information
Attached Files

- Relationships

- Notes
(0000731 - 204 - 234 - 234 - 234 - 234 - 234)
mpm
11-23-04 21:08

I can't reproduce this. Did you apply all the updates,
and allow the update process to remove the items
from the data sirectory?

Maybe this problem came from old cached data items
with new code?
 
(0000773 - 319 - 385 - 385 - 385 - 385 - 385)
elenzil
11-29-04 21:08

Hmm.
It must be something we've changed because it doesn't happen in a clean updated version.

But it seems weird.

It's erroring because it's trying to execute
'[11]' asNumber
and
'G' asNumber

I don't think it's the issue, but
how do i 'allow the update process to remove the items in the data directory' ?
 
(0000810 - 179 - 179 - 179 - 179 - 179 - 179)
Croqueteer
12-02-04 21:42

I presume based upon the notes here that this is no longer an issue. I think that removing the items in the data directory is done automatically for you if you agree when it asks.
 

- Issue History
Date Modified Username Field Change
11-23-04 20:45 elenzil New Issue
11-23-04 21:08 mpm Note Added: 0000731
11-29-04 21:08 elenzil Note Added: 0000773
11-29-04 21:09 elenzil Issue Monitored: elenzil
12-02-04 21:42 Croqueteer Status new => resolved
12-02-04 21:42 Croqueteer Resolution open => fixed
12-02-04 21:42 Croqueteer Assigned To  => Croqueteer
12-02-04 21:42 Croqueteer Note Added: 0000810
12-02-04 21:42 Croqueteer Assigned To Croqueteer =>


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
47 total queries executed.
35 unique queries executed.
Powered by Mantis Bugtracker