Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000804 [Croquet] Jasmine minor always 01-07-05 09:33 01-07-05 23:02
Reporter Darius Clarke View Status public  
Assigned To
Priority normal Resolution fixed  
Status resolved  
Summary 0000804: Wireframe Portal doesn't show wireframes anymore.
Description When you rotate the wireframe portal, you see 3 or 4 layers of views.
Additional Information Windows XP.
Intel Pentium 2.8 gig.
Attached Files

- Relationships

- Notes
(0001024 - 392 - 404 - 404 - 404 - 404 - 404)
Croqueteer
01-07-05 23:02

This was a result of allowing local portals to be re-entrant. This particular portal, as any other filter portal, does not work well this way. What you were actually seeing is the wireframe portal re-entering itself five times. Since this is an odd number, and since the wireframe portal is actually a binary render switch, this caused it to wind up in a non-wireframe mode.

All fixed now.
 

- Issue History
Date Modified Username Field Change
01-07-05 09:33 Darius Clarke New Issue
01-07-05 23:02 Croqueteer Status new => resolved
01-07-05 23:02 Croqueteer Resolution open => fixed
01-07-05 23:02 Croqueteer Assigned To  => Croqueteer
01-07-05 23:02 Croqueteer Note Added: 0001024
01-07-05 23:02 Croqueteer Assigned To Croqueteer =>


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
36 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker