Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000849 [tweak] - minor always 01-28-05 19:10 02-05-05 07:52
Reporter bert View Status public  
Assigned To
Priority normal Resolution fixed  
Status resolved  
Summary 0000849: runScript:withArguments: fails
Description because in runScript:withArguments:when: the trigger is nil, which is not checked for as it is in startScript:withArguments:when:
Additional Information
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
01-28-05 19:10 bert New Issue
01-28-05 19:11 bert Project @13@ => tweak
02-05-05 07:52 andreas Status new => resolved
02-05-05 07:52 andreas Resolution open => fixed
02-05-05 07:52 andreas Assigned To  => andreas
02-05-05 07:52 andreas Assigned To andreas =>


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
34 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker