Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000939 [tweak] Any minor always 03-09-05 16:08 03-10-05 04:23
Reporter bert View Status public  
Assigned To
Priority normal Resolution open  
Status new  
Summary 0000939: forEach:until:do: confusion
Description The until: parameter in forEach:until:do: requires a boolean block, in contrast to forEach:do:until: which takes an event specification. I tink it should be renamed to make the distinction clear. Perhaps "while:" with an inverted condition would be better?
Additional Information
Attached Files

- Relationships

- Notes
(0001244 - 23 - 23 - 23 - 23 - 23 - 23)
andreas
03-10-05 04:23

Sounds good. Go for it!
 

- Issue History
Date Modified Username Field Change
03-09-05 16:08 bert New Issue
03-10-05 04:23 andreas Note Added: 0001244


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
32 total queries executed.
27 unique queries executed.
Powered by Mantis Bugtracker