Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000973 [tweak] Any minor always 03-14-05 20:58 03-30-05 10:59
Reporter bert View Status public  
Assigned To
Priority normal Resolution open  
Status feedback  
Summary 0000973: fieldNamed:
Description fieldNamed: is implemented for both classes and objects, but returns different objects (field defs vs. field refs). IMHO one or the other should be renamed
Additional Information
Attached Files

- Relationships

- Notes
(0001313 - 72 - 72 - 72 - 72 - 72 - 72)
andreas
03-30-05 10:59

Agreed. How about #fieldDefinitionNamed:? Or #fieldDefNamed: for short?
 

- Issue History
Date Modified Username Field Change
03-14-05 20:58 bert New Issue
03-30-05 10:59 andreas Note Added: 0001313
03-30-05 10:59 andreas Status new => feedback


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
33 total queries executed.
28 unique queries executed.
Powered by Mantis Bugtracker